Attack From Mars VPX

VIRTUAL PINBALL Forums TABLES, DB2S,ROMS,MEDIA Attack From Mars VPX

This topic contains 288 replies, has 105 voices, and was last updated by  JM136 1 day, 14 hours ago.

Viewing 15 posts - 271 through 285 (of 289 total)
  • Author
    Posts
  • #123939

    Ben Logan
    Participant
      • Posts 347

    It’s not plugged it yet, and I’m already over the moon!

    #123941
    kino412
    kino412
    Participant
      • Posts 12

    wow, what an update. Cool stuff even more than before.

    I really would have liked to attend the beta testing you posted on fb, but I didn’t have time for. So, sorry, that after release I think, I found something:

    the lights l43 and l44 fade down too slow. A fade down value 0f 0.4 (instead of 0.04) fixes this.

    Pretty sure, this was already in the previous version, because most of the insert lights have this fade down value. But, whatever…

    @vogliadicane I think I’m having the same issue as you. I’m assuming you’re talking about the skill shot lights above the pop bumpers? I looked through the script but couldn’t find l43 or l44. Can you please elaborate on how to change their fade down value?

    Edit- sorry, I finally found it. For anyone else, use Edit-> Select Element to find the lamps. Then the “fade down” value is an option for those individual lamps. Update that to 0.4 and you should be good.

    #123942
    guga_nt
    guga_nt
    Participant
      • Posts 46

    wow, what an update. Cool stuff even more than before.

    I really would have liked to attend the beta testing you posted on fb, but I didn’t have time for. So, sorry, that after release I think, I found something:

    the lights l43 and l44 fade down too slow. A fade down value 0f 0.4 (instead of 0.04) fixes this.

    Pretty sure, this was already in the previous version, because most of the insert lights have this fade down value. But, whatever…

    @vogliadicane I think I’m having the same issue as you. I’m assuming you’re talking about the skill shot lights above the pop bumpers? I looked through the script but couldn’t find l43 or l44. Can you please elaborate on how to change their fade down value?

    I believe this is in the editor, not in the script. :scratch:

    #123943

    Cary Teague
    Participant
      • Posts 1

    The flippers are sticking in the up position. I updated my Vpinmame to 2.8. Any ideas?. Table looks great.

    #123944

    outhere
    Participant
      • Posts 54
    #123945
    TNT2
    TNT2
    Participant
      • Posts 185

    I am just getting updated on the final 10.5 release and newer tables.

    This is unbelievable. Amazing work!

    #123946

    Scooby
    Participant
      • Posts 63

    I’ll give you a clue

    Thanks again for your hard work and dedication with your tables and for sharing with the VP community. With the unfortunate news of this site shutting down soon, where can we follow your future projects?

    #123949
    g5k
    g5k
    Participant
      • Posts 114

    I’ll give you a clue

    Thanks again for your hard work and dedication with your tables and for sharing with the VP community. With the unfortunate news of this site shutting down soon, where can we follow your future projects?

    Current project is a collaboration with another author and it will be up to him where it is released but pretty sure it will be vpinball for that one. I’m not sure what I’m going to do yet beyond that.

    #123950

    Ben Logan
    Participant
      • Posts 347

    If you happen to be working with Sliderpoint, you’re in good hands!

    #123994

    NetzZwerg
    Participant
      • Posts 1

    This is absolutely stunning! Thank you so much for sharing your fantastic works! :good:

    #124093
    Stefan Austria
    Stefan Austria
    Participant
      • Posts 401
    #124188

    Scooby
    Participant
      • Posts 63

    I’ve been enjoying this awesome table since it’s release, but for some reason I just noticed something. The flippers remain active after a ball is drained.

    Is there a way to fix this via script?

    #124272

    kenty
    Participant
      • Posts 28

    For those with the 3 targets bank problem, desactivate the texture compression option in the video option. Loading of the table is much quicker. It works for me ;-)

    Thx for the hint! It works for me as well!!!!!! Good!

    Just for my understanding: We ticked “Texture compression (performance)”…

    … but isn´t that effect ALL the other tables??? I fear that some of the other tables won´t run anymore smooth… :unsure: :unsure: :unsure:

    #124273
    g5k
    g5k
    Participant
      • Posts 114

    Don’t use texture compression, it will cause more problems than it solves

    #124278

    kenty
    Participant
      • Posts 28

    Thx g5k…. that is good to know!!!!!!!!!!!!!!!!!!

    Guys like you make my pinball dreams true!!!!!!!!!!!!!! You are great!!!! :gott: :bravo: 8O :hurra:

Viewing 15 posts - 271 through 285 (of 289 total)

You must be logged in to reply to this topic.