monster forum titframe Avengers Stern VPX

VIRTUAL PINBALL Forums TABLES, DB2S,ROMS,MEDIA monster forum titframe Avengers Stern VPX

This topic contains 67 replies, has 32 voices, and was last updated by  Werner Potysch 6 days, 4 hours ago.

Viewing 8 posts - 61 through 68 (of 68 total)
  • Author
    Posts
  • #24859

    Campa
    Participant
      • Posts 93

    nobody? :(

    1) Change Line 19 in the script from 3 to 1 (i’m using a single monitor and no backglass)
    2) Change Line 65 in the script to the same name as your bios .zip file, leaving out the “.zip” (mine is avs_170c because my .zip file is named avs_170c.zip)
    3) Change the .bin file in your bios .zip file to the same name as Line 65 in the script (mine is avs_170c.bin)
    4) Hit “Save” in the Visual Pinball File Menu you exit/X out of the script

    Rob A did this! try!

    #24864

    iwis iwis
    Participant
      • Posts 12

    wow thanks man! now it’s working.
    thx for the help !!

    #124202

    Joachim Girnth
    Participant
      • Posts 1

    Is anyone else having an issue on 1.2 where the plunger seems to be in the way for subsequent balls (i.e. multiball) to launch properly. The plunger sits a bit too high, so the ball leans to the left and will not autolaunch in multiball. Any thoughts on a solution?

    I still have this problem too and I can´t get rid of it :wacko: I tried several roms avs_170 and avs_170c and I changed the bin-file name and the zip-file name but without success. I also tried to name them avg_170 or avg_170c (bin-file and zip file as well as in the script) but nothing worked, even for both versions of Avenger (1.2. and hulkmod). Could anyone help me please (with a step-by-step description if possible :whistle: )??

    #124820

    Werner Potysch
    Participant
      • Posts 14

    Can someone help me? For unknown Reason i can’t Play the Game. I press 1 to Start after insert coin but the DMD showing me this; “Pinball Location Please Wait…” I waiting and waiting but Nothing happened. What should i do? :wallbash: :hilfe: :nein:

    #124821
    Stefan Austria
    Stefan Austria
    Participant
      • Posts 417

    Updated to latest VPX and VPM ?

    #124838

    Werner Potysch
    Participant
      • Posts 14

    Actually yes. I have VPM 3.1 and VPX1.05

    #124839

    Werner Potysch
    Participant
      • Posts 14

    Uhm, i found on Page 4 the Version 1.2 but it’s not available anymore on Google Drive. Please Reupload.

    #124899

    Werner Potysch
    Participant
      • Posts 14

    Uhm, excuse me diemonik, but why did you deleted the Version 1.2 on Google Drive? It was so much better than the old Version. But unfortunately i lost this Table. Please reupload, i don’t like the Old Version because the old Hulk Model is so ugly. :(

    P.S. I found the Reason of my Problem with the DMD Message “Pinball Location Please Wait”
    I used the wrong ROM. This Table is the Pro Version of Avengers but i got the ROM for the Limited Edition and that’s why it don’t worked for me. :pfeif:

Viewing 8 posts - 61 through 68 (of 68 total)

You must be logged in to reply to this topic.