BATMAN the dark knight VPX

VIRTUAL PINBALL Forums TABLES, DB2S,ROMS,MEDIA BATMAN the dark knight VPX

This topic contains 175 replies, has 83 voices, and was last updated by Knievel Knievel 2 weeks, 4 days ago.

Viewing 15 posts - 91 through 105 (of 176 total)
  • Author
    Posts
  • #23953

    blackvulcan3
    Participant
      • Posts 53

    EDIT – Great table guys.

    #23954
    BorisB
    BorisB
    Participant
      • Posts 31

    its probably only a typo and not your actual problem, but bdk_264 has to be bdk_294 actually.

    ……

    I renamed the attached ROM file and then actually extracted, renamed the BIN file to bdk_264 and rezipped. This didnt work either. bdk_264 will load when tested under SETUP but the table wont initialise.
    ….

    #23955

    blackvulcan3
    Participant
      • Posts 53

    It was, thanks Boris, it was a ddraw issue from the old VPT. All good.

    #23956

    andrej mišigoj
    Participant
      • Posts 1

    I have an issue the crane doesnt work? any help

    #23957

    Willem D
    Participant
      • Posts 1

    I have an issue the crane doesnt work? any help

    Same for me, the table is working fine only just the scarecrow is stuck on the left. Hit on the ball are registered but the crane doesn’t move.

    Great table anyway ! :good:

    #23958
    kcpinball
    kcpinball
    Participant
      • Posts 16

    Others posting about the crane problem refer to this post, its what worked for me.

    You Need the latest VPX and Scripts:
    http://www.vpforums.org/index.php?showtopic=39428&p=397433

    You also need the updated VPM, grab it from here (rev4515 at least)
    http://vpuniverse.com/forums/topic/3461-sambuild31-beta-thread
    Don’t Forget, to press INSTALL again at Setup.exe

    #24014

    Tony Martinson
    Participant
      • Posts 4

    “Joul wrote:
    Looks really great. Thank you so much

    But i have a little problem (seems just me have this pbm)
    i’ve got a script error as soon as i push the launch ball buttom :

    Script error :
    Line: 1
    type incompatible: “NullFunction”

    I have last version of VP10.5 beta and the last vbscript and the las sam.vbs
    if i reinstall 10.4 same problem

    Do you know how to solve my problem ???
    Thank you for your support”

    Sorry for my stupidity but i am getting the same script error when I launch ball and im not sure how you fixed it? Thanks

    #24015
    BambiPlattfuss
    BambiPlattfuss
    Participant
      • Posts 93

    Check if you have somewhere an old vbs File. Vbs Files belong only in the Scripts Folder and only there

    my project vpin on youtube: https://goo.gl/Dmk7c1
    Join the Visual Pinball Junkies Group on Facebook for latest Infos, WIP, cool people and a complete actual installation Guide https://www.facebook.com/groups/VPjunkies/

    #24020

    Robert Albright
    Participant
      • Posts 22

    I’ve been tearing my hair out trying to figure out why I can’t get this table to work for me. I can get it up and running, but my game ends if I shoot the ball to the far right lane. It ends up getting stuck at the captive ball/ crane area. I think I have discovered the root of my problem. I looked at a video on YouTube of this table and I see that at the beginning of the game, the crane is in the right position…not swung over to the left as I see it when I launch the table. I downloaded the table several times and I get the same thing every time. I’m 99% sure this is the cause of my issue. Any suggestions on how to fix it. Thanks

    #24021

    Robert Albright
    Participant
      • Posts 22

    I might add I am using the latest VPX and Pinmame 3.0 with the latest scripts

    #24022

    outhere
    Participant
      • Posts 45

    Did you use the links from the download page to make sure you have the latest?

    #24023
    Stefan Austria
    Stefan Austria
    Participant
      • Posts 384

    Rob maybe two reasons:
    check your Table Folder, remove .vbs Files
    check your Folder again, are you sure, you have only one “Batman DK VPX” and one “Batman DK directb2s” ?

    #24024

    Craig Derbyshire
    Participant
      • Posts 2

    I’ve been tearing my hair out trying to figure out why I can’t get this table to work for me. I can get it up and running, but my game ends if I shoot the ball to the far right lane. It ends up getting stuck at the captive ball/ crane area. I think I have discovered the root of my problem. I looked at a video on YouTube of this table and I see that at the beginning of the game, the crane is in the right position…not swung over to the left as I see it when I launch the table. I downloaded the table several times and I get the same thing every time. I’m 99% sure this is the cause of my issue. Any suggestions on how to fix it. Thanks

    Exact same for me, as soon as the table started the crane moved over to the left – this is the version I downloaded and installed SAMBuild_r4519.zip and that solved my issues

    #24026

    Joul
    Participant
      • Posts 12

    Just copy new scripts into VPX table folder instead of scripts folder (finally i keep them in double folder and all is working)

    “Joul wrote:
    Looks really great. Thank you so much

    But i have a little problem (seems just me have this pbm)
    i’ve got a script error as soon as i push the launch ball buttom :

    Script error :
    Line: 1
    type incompatible: “NullFunction”

    I have last version of VP10.5 beta and the last vbscript and the las sam.vbs
    if i reinstall 10.4 same problem

    Do you know how to solve my problem ???
    Thank you for your support”

    Sorry for my stupidity but i am getting the same script error when I launch ball and im not sure how you fixed it? Thanks

    #24035
    BambiPlattfuss
    BambiPlattfuss
    Participant
      • Posts 93

    Vbs Files belong only in the Scripts Folder and only there. Copying them in other Folder will only give you problems

    my project vpin on youtube: https://goo.gl/Dmk7c1
    Join the Visual Pinball Junkies Group on Facebook for latest Infos, WIP, cool people and a complete actual installation Guide https://www.facebook.com/groups/VPjunkies/

Viewing 15 posts - 91 through 105 (of 176 total)

You must be logged in to reply to this topic.