Elvis VPX

This topic contains 35 replies, has 27 voices, and was last updated by  veti73 2 weeks, 6 days ago.

Viewing 6 posts - 31 through 36 (of 36 total)
  • Author
    Posts
  • #22567

    Sean Fredrick
    Participant
      • Posts 3

    This table looks really great and a very nice upgrade over what we had before! On my setup this new table is running at a rather low FPS around 38 or so. Running an i5 with a GTX 1060 6GB card. Not really having issues with any other tables. Any one else getting this low FPS on this table?

    #22570
    tttttwii
    tttttwii
    Participant
      • Posts 68

    Same with me. I have an GTX970 and had low FPS and stutter. I reverted back to JPs Elvis. No problems with any other table. :winken:

    #22577

    Sean Fredrick
    Participant
      • Posts 3

    Thanks for the info tttttwii. Glad to know I am not alone. :)

    #22578
    chokeee
    chokeee
    Participant
      • Posts 27

    I have i5 and gtx970 and all plays butter smooth with AA on. Guys go to VP video options and set:

    FPS limiter/Vsync = 1
    Maximum prrendered frames = 1
    and enable Force Exclusive FS mode.

    If it doesnt help try to disable AA (table options).

    #22581

    Sean Fredrick
    Participant
      • Posts 3

    So I had all the same settings except for Maximum pre-render frames was set to 0. Changing that to 1 did not help.

    But I did not notice in table options that 4x AA was set to On. Because I am already running at a 4K resolution that was what was killing my performance. I set that to off and now it is playing great!

    Thanks chokeee!! :good:

    #22623

    veti73
    Participant
      • Posts 1

    excellent ! Thank you

Viewing 6 posts - 31 through 36 (of 36 total)

You must be logged in to reply to this topic.