Elvis VPX

This topic contains 39 replies, has 31 voices, and was last updated by BrandonLaw BrandonLaw 1 month, 4 weeks ago.

Viewing 10 posts - 31 through 40 (of 40 total)
  • Author
    Posts
  • #22567

    Sean Fredrick
    Participant
      • Posts 3

    This table looks really great and a very nice upgrade over what we had before! On my setup this new table is running at a rather low FPS around 38 or so. Running an i5 with a GTX 1060 6GB card. Not really having issues with any other tables. Any one else getting this low FPS on this table?

    #22570
    tttttwii
    tttttwii
    Participant
      • Posts 72

    Same with me. I have an GTX970 and had low FPS and stutter. I reverted back to JPs Elvis. No problems with any other table. :winken:

    #22577

    Sean Fredrick
    Participant
      • Posts 3

    Thanks for the info tttttwii. Glad to know I am not alone. :)

    #22578
    chokeee
    chokeee
    Participant
      • Posts 27

    I have i5 and gtx970 and all plays butter smooth with AA on. Guys go to VP video options and set:

    FPS limiter/Vsync = 1
    Maximum prrendered frames = 1
    and enable Force Exclusive FS mode.

    If it doesnt help try to disable AA (table options).

    #22581

    Sean Fredrick
    Participant
      • Posts 3

    So I had all the same settings except for Maximum pre-render frames was set to 0. Changing that to 1 did not help.

    But I did not notice in table options that 4x AA was set to On. Because I am already running at a 4K resolution that was what was killing my performance. I set that to off and now it is playing great!

    Thanks chokeee!! :good:

    #22623

    veti73
    Participant
      • Posts 1

    excellent ! Thank you

    #23527

    pujohfr
    Participant
      • Posts 2

    hi
    I also have the sound problem with the provided ROM which is a shame seeing the beauty of this table.
    does anyone know a good tutorial to explain how to use a different ROM especially if I want to try a French one?
    thanks

    #23945
    smoke.007
    smoke.007
    Participant
      • Posts 5

    Thank you and agree. English 4.0 worked perfect for me.
    http://www.vpforums.org/index.php?app=downloads&showfile=5070

    If u want to play english ROM without issues, download 4.00 version from VPF, the only changes since 4.00 are:
    ver 4.01
    * trivia answer changed (married in 1967)

    ver 5.00
    * ToPS improvements for South Africa
    * fixed UK pricing #1

    I can live without this, and now it plays fine. Remember to raise the volume with the “9” and then “8” key (don’t go top volume or it can sound distorted).

    #124319

    Lucas Brinkmeyer
    Participant
      • Posts 1

    Is anyone else not getting any sound at all from this one or LOTR? I have Sound and Samples checked in Vpinmame. Any suggestions?

    Update: Nevermind. I grabbed the rom from VPForums.org like someone suggested and they both work now. :)

    #124575
    BrandonLaw
    BrandonLaw
    Participant
      • Posts 7

    Is there a 4k PF floating around out there by chance?

Viewing 10 posts - 31 through 40 (of 40 total)

You must be logged in to reply to this topic.