Family Guy (Stern) VPX

VIRTUAL PINBALL Forums TABLES, DB2S,ROMS,MEDIA Family Guy (Stern) VPX

This topic contains 58 replies, has 36 voices, and was last updated by  outhere 1 week, 4 days ago.

Viewing 14 posts - 46 through 59 (of 59 total)
  • Author
    Posts
  • #23885

    grunger106
    Participant
      • Posts 2

    I’d noticed the mini-playfield lights were acting odd, but I’d forgotten about it – you’re not wrong!

    #23889

    koolywiz
    Participant
      • Posts 6

    I hate when newer revisions break older tables.

    #23893

    Rawnei
    Participant
      • Posts 16

    I hate when newer revisions break older tables.

    Not sure if it ever worked in any revision really, after a lot of investigation it seems it was once fixed with what was assumed the correct light mappings but it looks like nobody ever confirmed that it really worked, trying to find out how to exactly link the LED PCB to VPX as those have their own number series.

    #23897

    djrobx
    Participant
      • Posts 94

    I’ve seen them be correct. I’m pretty sure this is a plain old bug in vpm. I am looking into it.

    #23900

    djrobx
    Participant
      • Posts 94

    Yes, this was a bug. Probably happened when the hacked/leaked SAM got merged with the “real” code. The next SAMBuild will fix it.

    I hate when newer revisions break older tables.

    Here’s your money back. Don’t spend it all in one place.

    #23902

    Rawnei
    Participant
      • Posts 16

    Yes, this was a bug. Probably happened when the hacked/leaked SAM got merged with the “real” code. The next SAMBuild will fix it.

    I hate when newer revisions break older tables.

    Here’s your money back. Don’t spend it all in one place.

    Awesome, here I am debugging the table and you already found the problem. :ugly:

    But I’m learning alot. :D

    #23903

    djrobx
    Participant
      • Posts 94

    Yes, this was a bug. Probably happened when the hacked/leaked SAM got merged with the “real” code. The next SAMBuild will fix it.

    I hate when newer revisions break older tables.

    Here’s your money back. Don’t spend it all in one place.

    Awesome, here I am debugging the table and you already found the problem. :ugly:

    But I’m learning alot. :D

    I think it’s fantastic that you were actively trying to understand and resolve the problem. Thanks for bringing it to my attention!

    #23936

    djrobx
    Participant
      • Posts 94

    Yes, this was a bug. Probably happened when the hacked/leaked SAM got merged with the “real” code. The next SAMBuild will fix it.

    I hate when newer revisions break older tables.

    Here’s your money back. Don’t spend it all in one place.

    Awesome, here I am debugging the table and you already found the problem. :ugly:

    But I’m learning alot. :D

    Carny posted a new SAMbuild over on VPUniverse that has this fix. Give it a whirl.

    #23942

    Rawnei
    Participant
      • Posts 16

    Carny posted a new SAMbuild over on VPUniverse that has this fix. Give it a whirl.

    Nice! Both Family Guy and Shrek works perfectly now, nice job! :good:

    #24120

    planetrobbie
    Participant
      • Posts 1

    looks nice indeed

    #24706

    iwis iwis
    Participant
      • Posts 12

    thank you for this table !!

    #123304

    Telzum
    Participant
      • Posts 9

    first of all thanks for the table – its so much fun :)

    there seems to be a bug happening during stewie pinball multiball:
    1. i got rewarded with additional mini playfield balls during stewie multiball.
    2. the main playfield balls drained.
    3. i got a few more points in the mini playfield and the ball drained too (in the mini playfield).

    imo the mini playfield ball should now get back to the main playfield.
    instead nothing was happening and after a minute the game displayed “pinball missing” and ended the ball.

    anway to fix this?

    #124500
    Garet Holloway
    Garet Holloway
    Participant
      • Posts 1

    Is there supposed to be music? All I have is the play field sounds but no music. I turned the music up to 15 in the dmd but still nothing. Is this normal?

    #124501

    outhere
    Participant
      • Posts 62

    It goes as high 63

Viewing 14 posts - 46 through 59 (of 59 total)

You must be logged in to reply to this topic.