Indiana Jones Williams VPX

VIRTUAL PINBALL Forums TABLES, DB2S,ROMS,MEDIA Indiana Jones Williams VPX

This topic contains 204 replies, has 106 voices, and was last updated by  Drask 3 weeks, 3 days ago.

Viewing 15 posts - 166 through 180 (of 205 total)
  • Author
    Posts
  • #17609
    ninuzzu
    ninuzzu
    Moderator
      • Posts 449

    Ok nice, now we need to isolate the issue, can you try to comment the Real time updates line one by one?
    I guess it’s the PoAlightsUpdate

    #17619
    TylerDurden67
    TylerDurden67
    Participant
      • Posts 7

    I guess it’s the PoAlightsUpdate

    yes this line uncommented make fps drops down

    #17620

    roar-
    Participant
      • Posts 46

    I feel like I should know the answer to this but it isn’t coming to me…

    I fired up Indy for the first time in a while, I’ve recently updated to 10.4 and now when I slip there are switches registering. If I haven’t started a game the flippers are registering, my flashers are actually flashing when I push my left flipper button and I am in attract mode. Any thoughts?

    #17621
    Stefan Austria
    Stefan Austria
    Participant
      • Posts 330

    You also updated all your VBS Scripts, especially: WPC.vbs ?
    Download the latest 10.4, and also update your Script Folder with the new Files.

    #17623

    roar-
    Participant
      • Posts 46

    You also updated all your VBS Scripts, especially: WPC.vbs ?
    Download the latest 10.4, and also update your Script Folder with the new Files.

    I really thought I had done that… just upgraded to the latest 10.5 beta scripts and all and no issues now! Thanks.

    #17640

    Aetios
    Participant
      • Posts 16

    Ok nice, now we need to isolate the issue, can you try to comment the Real time updates line one by one?
    I guess it’s the PoAlightsUpdate

    When I commented the lines 670 to 674, I got 40 FPS instead of 20 FPS.
    I got 90FPS with the lines 969 to 972.

    Thx for the help :good:

    I’ve also updated my VPX version to 10.5 and the VBS scritps too

    #17643

    nFozzy
    Participant
      • Posts 12

    The 10.5 beta scripts should fix the drop target switch / diverter issues with this table. Sorry for breaking things folks :doh:

    #17707

    imajonzin
    Participant
      • Posts 14

    Guys, I am sorry to be such a pain, but I am still having issues with this table. Commenting out the PoALightsUpdate has got my fps back to normal, however, with this commented out, none of the lights on the path of adventure work now. I have updated to the latest 10.5 beta with no luck.

    I appreciate all you guys do for this community!!! Wish I could contribute more.

    #17756

    Aetios
    Participant
      • Posts 16

    @imajonzin : i’ve got the same. @ninuzzu is working on it I think

    #17776
    ninuzzu
    ninuzzu
    Moderator
      • Posts 449

    Can you try this script?

    Attachments:
    You must be logged in to view attached files.
    #17817

    imajonzin
    Participant
      • Posts 14

    ninuzzu,

    I tested with this script and it appears everything is working perfectly!!! Thank you so much for the effort!

    #17830

    Bluetooth
    Participant
      • Posts 33

    (I’am with the final version of VPX 10.4)
    Thanks a lot ninuzzu for the new script, it solves the (only) problem i had before : scoring with the flips.
    You’re a god :gott:
    Why especially this table have problems and not the others tables ?

    #17855

    Sebastian Thörner
    Participant
      • Posts 1

    Great news!!! Commenting the real time updates lines seemed to fix the issue. I am now getting over 200 FPS.

    This helped for me! :)

    #18160

    Ian Newman
    Participant
      • Posts 1

    Hi, This is my favourite table and is amazing but i just upgraded to PMD and noticed there is an issue with the score increasing and sounds playing when you hit the flippers. I’m not sure if it’s a script error somewhere. Ive been looking but I’m not that experienced.

    #18220

    Bluetooth
    Participant
      • Posts 33

    Ian, just look at the post of Ninuzzu a few posts above. Donwload the file, copy the text.
    Open the script of the table, erase all, paste the text. It will solve your problem.

Viewing 15 posts - 166 through 180 (of 205 total)

You must be logged in to reply to this topic.